La entrada a las aplicaciones está bloqueada
Incident Report for Tekman
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 08:39 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 08:00 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2021 - 08:00 CET
This incident affected: ONMAT, EMAT Digital, CiberEmat, LudiLetras, MyRoom, and Tekman website.